KDE

KDE 4.7, QT y dbus se actualizan en la versión estable

Hace algunos días se realizó la actualización a la versión KDE 4.7.1 a fin corregir algunos bug presentes. En el caso de la nuevas actualizaciones para la versión estables debemos realizar desde el terminal el ya muy conocido sudo pacman -Syu y no utilizar appset-qt

Anuncios

Acerca de morris0n

Un usuario linux que quiere compartir los conocimientos aprendidos.

Comentarios

10 comentarios en “KDE 4.7, QT y dbus se actualizan en la versión estable

  1. ¿Por qué no utilizar el appset-qt?

    Publicado por Viola | septiembre 22, 2011, 8:48 am
  2. sí, por que no podemos utilizar appset-qt, carajo que desde que instale chakra puros problemas, se me desaparecen los programas de el menú de kde al cambiarles el icono… ojala resuelvan eso pronto

    Publicado por Juan Carlos | octubre 11, 2011, 10:35 am
  3. La razón es evitar problemas en la actualización, posibles bugs, etc, por ello yo considero que utilizar pacman (mediante terminal) es mucho mejor.

    Sobre el tema de los programas del menú KDE es sencillo, solo restablecerlos por defecto, pero ello implica se borren del menú algunos bundles, los cuales deberías volverlos a agregar.

    Publicado por morris0n | octubre 11, 2011, 10:55 am
  4. Gracias morris0n, eso fue lo que hice. Acabo de migrar de pardus a chakra, se siente un cambio importante aún no me acabo de acostumbrar al instalador de programas de chakra me parece mejor diseñado el de pardus.

    Tuve principalmente 2 razones para cambiarme, una, que chakra tiene mas programas en sus repos (incluso los mas actuales, cosa que pardus no); y dos, que suponía un rendimiento considerable el tener chakra en el equipo (según los profetas de Arch). Me eh dado cuenta que el león no es como lo pintan, quizá se deba a que el rendimiento en mi equipo empeoro a comparación de pardus ó que mi tarjeta wireless no funcionara bien, no sé… creo que tendré que esperar a que empiecen a salir actualizaciones para pulir los detalles que tiene por ahí, incluso el usar los programas más actuales tiene sus desventajas, como por ejemplo thunderbird no consigo ponerlo en español, al igual que firefox (aunque utilizo chromium), kde4.7 me entusiasma es la razón de que chakra siga en mi disco duro… en fin a esperar se ah dicho…

    Saludos!

    Publicado por Juan Carlos | octubre 11, 2011, 5:59 pm
    • Bueno, en cuanto al instalador, yo creo que es mejor utilizar pacman desde la terminal y te aseguro que encontraras un gran manejador de paquetes; creo que no me termina de convencer utilizar una gui como appset-qt. Cuando probe pardus, igualmente utilizaba pisi desde la terminal, no si será manía pero a mi se ma hace mas fácil. Podrás encontrar mayor ayuda acerca de pacman, en la wiki de archlinux.

      Poner thunderbird y firefox en español es muy sencillo, ya publiqué en un post anterior como poner firefox en español, solo instalas el paquete desde los bundles con el bundle manager y buscas el idioma aquí:

      http://releases.mozilla.org/pub/mozilla.org/firefox/releases/7.0.1/linux-x86_64/xpi/

      en el ejemplo, es para firefox 7.0.1, arquitectura x86_64 y solo queda buscar el xpi, de español. Caso similar es para thunderbird.

      http://releases.mozilla.org/pub/mozilla.org/

      Sobre el rendimiento de tu equipo, me queda una duda… empeoró desde la primera instalación, en caso de ello podría ser problema del kernel, ya había escuchado situaciones similares, con que versión del kernel viene trabajando pardus.

      Publicado por morris0n | octubre 12, 2011, 7:41 am
  5. Si, yo también pienso lo mismo, el problema podría ser la versión del kernel, en pardus tenia el Kernel 2.6.37.6 (que fue razón para mudar al núcleo 3 y ver si mejoraba el rendimiento de la batería entre otras cosas), pero ahora que cambie a chakra y con ello al Kernel 3 noto que las cosas se abren mas lento, por ejemplo la consola demora unos segundos en abrir, al igual que chromium… como si se arrastraran los programas; la duración de la batería no mejoro 😦

    Otra cosa es que también mi wireless aparece como no conectada (creo que es por el driver que utiliza ath_pci, antes ath5k) pero googlie y es a causa del kernel, baje este driver: http://linuxwireless.org/en/users/Drivers/carl9170 y lo pegue en /lib/firmware/ reinicie y milagrosamente reconocía la tarjeta y ya pude conectarme a mi wifi.

    Sabes en donde puedo ver un listado de programas para pacman? la razón de que utilice una GUI es por que no me se el nombre de todos los programas y dependencias y no se como listar todos los paquetes que tiene pacman en consola, ami también me gusta mas la consola por que es mas veloz y poderosa jeje, por ejemplo: en ccr, appset-qt no pude instalar colibri… simplemente no lo encontraba. abrí consola y escribí $ sudo pacman -S colibri…. Listo! 😀

    Voy a seguir tu post para cambiar el idioma a firefox y thunderbird, también revisare la wiki de pacman a ver que encuentro.

    Gracias!

    Publicado por Juan Carlos | octubre 12, 2011, 9:41 am
    • Lei en el blog de malcer, sobre la instalación de chakra aida con kernel lts, por los mismo problemas que mencionas, sin embargo, la actualización es un poco pesada y dependerá mucho de tu velocidad de conexión.

      Para saber utilizar pacman, las cosas son sencillar:

      Actualizar los repositorios: sudo pacman -Syy
      Actualizar los programas: sudo pacman -Syu ó sudo pacman -Syyu
      Buscar un programa: sudo pacman -Ss nombre_programa
      Instalar un programa: sudo pacman -S nombre_programa
      Conocer la información acerca de programa a instalar: sudo pacman -Si nombre_programa

      Publicado por morris0n | octubre 12, 2011, 12:35 pm
  6. ¿A alguien más le sucede que no pueda abrir Appset-Qt?

    Publicado por VaryHeavy | noviembre 22, 2011, 6:56 pm

Trackbacks/Pingbacks

  1. Pingback: Dbus | TagHall - marzo 14, 2012

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: